Stytch session not being created

Hi, I’m using the Google OAuth product and everything is working well, except a Stytch session isn’t being created when the user makes it back to my application. I’m getting a 200 response from the /oauth/authenticate endpoint, but the session_token and session_jwt values in the response are empty strings. Any ideas?

The most likely cause for missing session values in your response is forgetting to include a value for the session_duration_minutes parameter when you make the /oauth/authenticate call.

If no session_duration_minutes value is provided then Stytch will not create a session. It is valid to do this if you are using a session management solution separate from Stytch and do not need a session created.

That resolved the issue, thanks Cal!